And we’re on 2.8.6

Another quick upgrade to make it safe — 2.8.6 fixes two security problems that can be exploited by registered, logged in users who have posting privileges. Not really pertinent here but good to keep it closed 🙂 The patching deals mainly with untrusted user issues, but “upgrading to 2.8.6 is recommended”.

But you knew that already 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *